Lors de votre connexion à Sellsy, un message mentionnant un problème de connexion à un site non sécurisé apparaît ?

Conseil n°1 : vérifiez la version de votre OS ainsi que les navigateurs incompatibles

Letsencrypt a mis à jour ses certificats ssl le 30 septembre 2021. Par conséquent, certaines plateformes ne sont plus compatibles.

Voici les pré-requis en terme de configuration pour une utilisation optimale de Sellsy :

  • version Mac OS minimum >= 10.12.1

  • version windows minimum >= XP SP3

  • version Firefox >= 50

Vous pourrez retrouver la liste complète des plateformes compatibles et incompatibles suite à cette mise à jour à l’adresse suivante : https://letsencrypt.org/docs/certificate-compatibility/

Si votre ordinateur n’est plus compatible : si votre version de OS est trop ancienne, vérifiez via Google quelle est la dernière version de firefox compatible avec votre version de Mac os. Si une version de firefox supérieure à 50 est compatible, nous vous recommandons de la télécharger via ce lien.

Bon à savoir : pour connaître la version de votre ordinateur => Mac : cliquez sur la pomme en haut à gauche de votre écran > à propos de ce mac. Windows => démarrer > paramètres > système > à propos de > sous spécifications de l'appareil > type du système

Pour afficher le certificat de votre navigateur, cliquez sur la zone sécurisé (ou en rouge, si une erreur est présente)

Conseil n°2 : vérifiez vos antivirus/adblocker

Certains antivirus ou adblocker empêchent l’accès à certains sites web. Désinstallez-les de façon temporaire afin de retrouver l'accès sécurisé à votre compte Sellsy.

Avez-vous trouvé votre réponse?